SG

SG

Minggu, 04 Desember 2011

RIP - Pemindahan Jalur menggunakan Offset-list



Konfigurasinya :
R1

interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Loopback11
 ip address 11.11.11.1 255.255.255.255
!
interface FastEthernet0/0
 ip address 15.15.15.1 255.255.255.0
 duplex auto
 speed auto
!
interface Serial0/0
 ip address 12.12.12.1 255.255.255.0
 clock rate 2000000
!
interface FastEthernet0/1
 ip address 13.13.13.1 255.255.255.0
 duplex auto
 speed auto
!
router rip
 version 2
 offset-list 0 out 5 Serial0/0
 network 1.0.0.0
 network 12.0.0.0
 network 13.0.0.0
 network 15.0.0.0
 no auto-summary


R2
interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Loopback2
 no ip address
!
interface FastEthernet0/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
interface Serial0/0
 ip address 12.12.12.2 255.255.255.0
 clock rate 2000000
!
router rip
 version 2
 redistribute static
 network 2.0.0.0
 network 12.0.0.0
 network 23.0.0.0
 no auto-summary



R3
interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface Loopback1
 ip address 33.33.33.1 255.255.255.255
!
interface Loopback2
 ip address 33.33.33.2 255.255.255.255
!
interface Loopback3
 ip address 33.33.33.3 255.255.255.255
!      
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 13.13.13.3 255.255.255.0
 duplex auto
 speed auto
!
router rip
 version 2
 network 3.0.0.0
 network 13.0.0.0
 network 23.0.0.0
 network 35.0.0.0
 no auto-summary




Tanpa command offset-list yang ada di R1, ketika kita ketik show ip route di R2, yang muncul

R2(config-router)#do sh ip ro
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

     1.0.0.0/32 is subnetted, 1 subnets
R       1.1.1.1 [120/1] via 12.12.12.1, 00:00:24, Serial0/0
     2.0.0.0/32 is subnetted, 1 subnets



Dengan command offset-list yang ada di R1, ketika kita ketik show ip route di R2, yang muncul

R2#sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

     1.0.0.0/32 is subnetted, 1 subnets
R       1.1.1.1 [120/2] via 23.23.23.3, 00:00:07, FastEthernet0/0
     2.0.0.0/32 is subnetted, 1 subnets




Tidak ada komentar:

Posting Komentar